Support Center

PA Tech Issues

  • Game crash on startup [Black Screen]

    Hey, Just paid the amount to play alpha ($30) and followed the links to download the file. upon opening and t...

    8 Community Answers Feb 02, 2013 12:51PM GMT
  • Windows 8

    I run PA on Windows 8. It doesn't create a "Start Menu" item and so I can only run it from my d...

    0 Community Answers Feb 01, 2013 02:50AM GMT
  • The game

    when will the game be out of alpha?

    0 Community Answers Jan 31, 2013 10:34PM GMT
  • Prison Architect will not start

    Hey, so I've been playing Prison Architect for a few days and it has been running normally but recently I...

    1 Community Answer Jan 31, 2013 08:24PM GMT
  • Can't Download The Alpha 6 Update. Help please.

    I can't download the Alpha 6 update. I have made an account on the forums, but when I try to login to dow...

    1 Agent Answer 11 Community Answers Jan 30, 2013 06:37PM GMT
  • suggestion

    Hello. I recently stumbled upon this game and after reading up on it and watching a video or two, I thought I ...

    1 Community Answer Jan 30, 2013 12:38PM GMT
  • Prision Archiet To many prisoners try to get through door crash

    Got round to eating time, had 9 prisoners, they went to get food. But tried to go through the kitchen which wa...

    1 Agent Answer 0 Community Answers Jan 23, 2013 06:16PM GMT
  • Prison architect will not start

    My prison architect will not start. It will get as far as the introversion logo and then the game crashes. I a...

    1 Agent Answer 0 Community Answers Jan 22, 2013 10:31PM GMT
  • Error running the game: SDL.DLL is not loaded

    I opened the Prison Architect zip file and ran the game, and I get an error SDL.DLL is not loaded.

    1 Agent Answer 0 Community Answers Jan 18, 2013 01:27PM GMT
  • Frozen Prisoners.

    I have found a bug where prisoners will freeze randomly and won't EVER move again. There needs are at ful...

    1 Agent Answer 0 Community Answers Jan 17, 2013 07:39PM GMT
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found