Support Center

PA Tech Issues

  • Can't find "preferences.txt"

    Game wouldn't start, black screen, computer locked up. Debug txt says: alpha-6 pc vanilla compiled 08...

    1 Agent Answer 0 Community Answers Feb 14, 2013 10:31PM GMT
  • Due date?

    I was noticing this game is still scheduled for release in 2012, according to the game's website. Is this...

    1 Agent Answer 0 Community Answers Feb 14, 2013 09:46PM GMT
  • Name in the game not working

    I recently purchased the Name in the game edition and after entering the details, an error message comes up sa...

    1 Agent Answer 0 Community Answers Feb 14, 2013 04:53PM GMT
  • Updating files

    Ok so I went to do the .dll file and accidently set it to notepad. I couldn't find any safe software that...

    0 Community Answers Feb 13, 2013 07:49PM GMT
  • More Grants

    I was wondering if the game would have any more grants. Does anyone know if there going to be soon in the alph...

    0 Community Answers Feb 13, 2013 05:41PM GMT
  • Activated?

    I made a account and it has not been activated and i don't know how to i went into my emails but i got 2 ...

    1 Agent Answer 0 Community Answers Feb 12, 2013 10:17AM GMT
  • multi player

    I was wondering if u could add a function into the game that u and a freind would be prisoners trying to survi...

    1 Community Answer Feb 11, 2013 12:47AM GMT
  • Continuous Intake bug

    Whether or I select or deselect Continuous Intake I still get 8 prisoners everyday. It's impossible to ke...

    2 Community Answers Feb 07, 2013 11:25AM GMT
  • Steam for Linux: DEFCON missing executable

    Hi, I bought Defcon through the Humble Introversion Bundle. When I try to install and play Defcon through the ...

    1 Agent Answer 1 Community Answer Feb 06, 2013 09:11PM GMT
  • not sure if it worked

    i just finished putting in all the info and it said verifying then it just redirected me to bing

    0 Community Answers Feb 05, 2013 03:42AM GMT
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found