Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Prisoners have no assigned cell, though empty ones exist

Jonathan McEntire Sep 03, 2018 09:04PM BST

I am very new to the game and had my first batch of prisoners staying in the holding cell until I finished the first cell block. Once it was finished I zoned each of the cells individually. It says there are o issues with the cells. 2 of the Prisoners have found cells, but the rest were staying in the holding cell, refusing to move. I then tried to re zone each of the cells again, and when I did I had the game paused. I noticed that they all have an alert on them, as if there was a problem with the cell, however when I moved my cursor over the cell these alerts would disappear. Once again all the cells seemed to be correctly made, however the prisoners still would not move to their cells. I then decided to try and remove the holding cell all-together. Once the holding cell was gone all of the residents were handcuffed and have been wandering in the rooms next to the ex-holding cell. One of them has found his way to the gate outside the building. They are unable to do anything. I tried to then reassign the holding cell, but now the prisoners won't do anything. They are currently starving in the reception area, and I cannot do anything about it. Is there anything I can do to stop this or do I have to just delete this prison? I already know there isn't a way to assign cells manually, which seems like an unnecessary problem to me.

Up 0 rated Down
Jonathan McEntire Sep 03, 2018 09:05PM BST
Also I should mention that I'm playing this on the Xbox One edition
Up 0 rated Down
Sam Sep 10, 2018 02:26PM BST Introversion Software Agent
For Xbox queries you should contact

This question has received the maximum number of answers.
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found