Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Missing Update Files

Apqol Jan 01, 2018 02:41AM GMT

I've looked everywhere but I dont see this one. I'm trying to play and the game says there is an update file it needs, but the Download is Paused. When I tried to run it from the download screen, it attempts the download, then says download cancelled and gives me this error:

"An error occured while updating Prison Architect (missing update files)", then it gives me the path where it is looking for the file.

I have already Verified the local files which passed successfully, did the flush steamconfig, uninstalled and reinstalled the game, tried running it in safe mode and nothing has worked. I played it yesterday for the first time and it worked fine, but today it refuses to update properly. Any hints or suggestions would be a great help.

This question has received the maximum number of answers.
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found